Bug 564969 - FTBFS brutus-keyring-0.9.30-3.fc12: ImplicitDSOLinking
FTBFS brutus-keyring-0.9.30-3.fc12: ImplicitDSOLinking
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: brutus-keyring (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 12:28 EST by FTBFS
Modified: 2010-02-14 20:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-14 20:29:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (146.29 KB, text/plain)
2010-02-13 12:28 EST, FTBFS
no flags Details
build.log (26.07 KB, text/plain)
2010-02-13 12:28 EST, FTBFS
no flags Details
mock.log (982 bytes, text/plain)
2010-02-13 12:28 EST, FTBFS
no flags Details
root.log (201.06 KB, text/plain)
2010-02-13 12:28 EST, FTBFS
no flags Details
build.log (25.85 KB, text/plain)
2010-02-13 12:28 EST, FTBFS
no flags Details
mock.log (990 bytes, text/plain)
2010-02-13 12:28 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:28:39 EST
brutus-keyring-0.9.30-3.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:28:42 EST
Created attachment 392764 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 12:28:43 EST
Created attachment 392765 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 12:28:44 EST
Created attachment 392766 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:28:46 EST
Created attachment 392767 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:28:47 EST
Created attachment 392768 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:28:48 EST
Created attachment 392769 [details]
mock.log

mock.log for x86_64
Comment 7 Brian Pepple 2010-02-14 20:29:32 EST
Closing at NOTABUG.  This is a dead package.

Note You need to log in before you can comment on or make changes to this bug.