Bug 564978 - FTBFS gyachi-1.2.4-2.fc13: ImplicitDSOLinking
FTBFS gyachi-1.2.4-2.fc13: ImplicitDSOLinking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gyachi (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245 583276
  Show dependency treegraph
 
Reported: 2010-02-13 12:30 EST by FTBFS
Modified: 2010-07-05 02:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 02:46:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (835.28 KB, text/plain)
2010-02-13 12:30 EST, FTBFS
no flags Details
build.log (111.32 KB, text/plain)
2010-02-13 12:30 EST, FTBFS
no flags Details
mock.log (947 bytes, text/plain)
2010-02-13 12:30 EST, FTBFS
no flags Details
root.log (1.20 MB, text/plain)
2010-02-13 12:30 EST, FTBFS
no flags Details
build.log (92.83 KB, text/plain)
2010-02-13 12:30 EST, FTBFS
no flags Details
mock.log (1.01 KB, text/plain)
2010-02-13 12:30 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:30:15 EST
gyachi-1.2.4-2.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:30:19 EST
Created attachment 392813 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 12:30:21 EST
Created attachment 392814 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 12:30:22 EST
Created attachment 392815 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:30:25 EST
Created attachment 392816 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:30:26 EST
Created attachment 392817 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:30:27 EST
Created attachment 392818 [details]
mock.log

mock.log for x86_64
Comment 7 Bug Zapper 2010-03-15 10:50:39 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Jan Klepek 2010-05-04 16:27:25 EDT
Hi Rahul,

Any progress with this bug?
Comment 9 Rahul Sundaram 2010-05-08 16:40:01 EDT
It will be fixed in the next upstream release.
Comment 10 Jan Klepek 2010-07-05 02:46:32 EDT
gyachi 1.2.9 in testing, closing

Note You need to log in before you can comment on or make changes to this bug.