Bug 565004 - FTBFS gxine-0.5.905-1.fc13: ImplicitDSOLinking
FTBFS gxine-0.5.905-1.fc13: ImplicitDSOLinking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gxine (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 12:35 EST by FTBFS
Modified: 2010-02-13 16:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-13 16:27:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (1016.24 KB, text/plain)
2010-02-13 12:35 EST, FTBFS
no flags Details
build.log (135.67 KB, text/plain)
2010-02-13 12:35 EST, FTBFS
no flags Details
mock.log (1.00 KB, text/plain)
2010-02-13 12:35 EST, FTBFS
no flags Details
root.log (1.52 MB, text/plain)
2010-02-13 12:35 EST, FTBFS
no flags Details
build.log (134.33 KB, text/plain)
2010-02-13 12:35 EST, FTBFS
no flags Details
mock.log (1019 bytes, text/plain)
2010-02-13 12:35 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:35:25 EST
gxine-0.5.905-1.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:35:30 EST
Created attachment 392960 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 12:35:31 EST
Created attachment 392961 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 12:35:32 EST
Created attachment 392962 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:35:35 EST
Created attachment 392963 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:35:36 EST
Created attachment 392964 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:35:37 EST
Created attachment 392965 [details]
mock.log

mock.log for x86_64
Comment 7 Martin Sourada 2010-02-13 16:27:41 EST
Should be fixed in
http://koji.fedoraproject.org/koji/buildinfo?buildID=156217

Note You need to log in before you can comment on or make changes to this bug.