Bug 565014 - FTBFS xfprint-4.6.0-3.fc12: ImplicitDSOLinking
FTBFS xfprint-4.6.0-3.fc12: ImplicitDSOLinking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfprint (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 12:37 EST by FTBFS
Modified: 2010-02-14 18:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-14 18:05:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (945.29 KB, text/plain)
2010-02-13 12:37 EST, FTBFS
no flags Details
build.log (43.31 KB, text/plain)
2010-02-13 12:37 EST, FTBFS
no flags Details
mock.log (1.00 KB, text/plain)
2010-02-13 12:37 EST, FTBFS
no flags Details
root.log (1.27 MB, text/plain)
2010-02-13 12:37 EST, FTBFS
no flags Details
build.log (42.67 KB, text/plain)
2010-02-13 12:37 EST, FTBFS
no flags Details
mock.log (959 bytes, text/plain)
2010-02-13 12:37 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:37:30 EST
xfprint-4.6.0-3.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:37:34 EST
Created attachment 393020 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 12:37:36 EST
Created attachment 393021 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 12:37:37 EST
Created attachment 393022 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:37:39 EST
Created attachment 393023 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:37:41 EST
Created attachment 393024 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:37:42 EST
Created attachment 393025 [details]
mock.log

mock.log for x86_64
Comment 7 Kevin Fenzi 2010-02-14 18:05:48 EST
Fixed in http://koji.fedoraproject.org/koji/taskinfo?taskID=1986556

Closing now.

Note You need to log in before you can comment on or make changes to this bug.