Bug 565129 - FTBFS ecore-0.9.9.050-7.fc12: ImplicitDSOLinking
FTBFS ecore-0.9.9.050-7.fc12: ImplicitDSOLinking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ecore (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: Thomas Janssen
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 12:59 EST by FTBFS
Modified: 2010-04-04 11:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-04 11:29:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (545.18 KB, text/plain)
2010-02-13 13:00 EST, FTBFS
no flags Details
build.log (117.62 KB, text/plain)
2010-02-13 13:00 EST, FTBFS
no flags Details
mock.log (1.01 KB, text/plain)
2010-02-13 13:00 EST, FTBFS
no flags Details
root.log (797.68 KB, text/plain)
2010-02-13 13:00 EST, FTBFS
no flags Details
build.log (111.22 KB, text/plain)
2010-02-13 13:00 EST, FTBFS
no flags Details
mock.log (963 bytes, text/plain)
2010-02-13 13:00 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 12:59:57 EST
ecore-0.9.9.050-7.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 13:00:00 EST
Created attachment 393692 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 13:00:02 EST
Created attachment 393693 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 13:00:03 EST
Created attachment 393694 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 13:00:05 EST
Created attachment 393695 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 13:00:06 EST
Created attachment 393696 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 13:00:07 EST
Created attachment 393697 [details]
mock.log

mock.log for x86_64
Comment 7 Bug Zapper 2010-03-15 10:57:24 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Fedora Admin XMLRPC Client 2010-03-28 14:51:05 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Thomas Janssen 2010-04-04 11:29:20 EDT
Fixed in ecore-0.9.9.050-8.fc13

Note You need to log in before you can comment on or make changes to this bug.