This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 565137 - FTBFS eboard-1.1.1-5.fc12: ImplicitDSOLinking
FTBFS eboard-1.1.1-5.fc12: ImplicitDSOLinking
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eboard (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: Marek Mahut
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245 583278
  Show dependency treegraph
 
Reported: 2010-02-13 13:01 EST by FTBFS
Modified: 2011-03-13 15:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-13 15:31:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (353.82 KB, text/plain)
2010-02-13 13:01 EST, FTBFS
no flags Details
build.log (344.09 KB, text/plain)
2010-02-13 13:01 EST, FTBFS
no flags Details
mock.log (947 bytes, text/plain)
2010-02-13 13:01 EST, FTBFS
no flags Details
root.log (508.31 KB, text/plain)
2010-02-13 13:01 EST, FTBFS
no flags Details
build.log (343.19 KB, text/plain)
2010-02-13 13:01 EST, FTBFS
no flags Details
mock.log (955 bytes, text/plain)
2010-02-13 13:01 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 13:01:38 EST
eboard-1.1.1-5.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 13:01:41 EST
Created attachment 393740 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 13:01:42 EST
Created attachment 393741 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 13:01:43 EST
Created attachment 393742 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 13:01:45 EST
Created attachment 393743 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 13:01:46 EST
Created attachment 393744 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 13:01:48 EST
Created attachment 393745 [details]
mock.log

mock.log for x86_64
Comment 7 Bug Zapper 2010-03-15 10:57:47 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Jan Klepek 2011-03-13 15:31:39 EDT
closing, bug is fixed

Note You need to log in before you can comment on or make changes to this bug.