Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 56516 - Boot process wont go past SCSI errors (aic-7xxx)
Boot process wont go past SCSI errors (aic-7xxx)
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-20 08:28 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-21 06:21:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-11-20 08:28:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 95; BTinternet CD 
v7.0)

Description of problem:
After a fresh install of RH 7.1 on server with aic-7896 on-board scsi, 
rebooting the system gets to the point where it looks for the scsi disk 
and gives the message:
scsi:  aborting command due to timeout : pid 0, scsi 0, channel 0, id 0 
lun 0 enquiry 00 00 00 ff 00

The message is repeated for each id number and scsi channel
After the maximum has been reached (15 and 2 respectively) the following 4 
line message repeats ad-infinitum:
SCSI host 0 channel 0 reset (pid 0) timed out - trying harder
SCSI bus is being reset for host 0 channel 0.
SCSI host 0 abort (pid 0) timed out - resetting
SCSI bus is being reset for host 0 channel 0
(SCSI 0:0:0:0) device reset, message buffer in use

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.reboot server
2.wait!
3.
	

Additional info:

When the first install took place, I got a hang "trying to load aic7xxx". 
Having previously experienced this on another server, I used a boot image 
and typed "linux apic" at the boot prompt.  All seemed well ...
Comment 1 Arjan van de Ven 2001-11-20 14:10:53 EST
Did you install the SMP kernel ?
Comment 2 Need Real Name 2001-11-21 06:21:10 EST
No, I hadn't - I have now and I'm the proud owner of a system that works - 
thank-you.  Alex Shannon

Note You need to log in before you can comment on or make changes to this bug.