This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 565171 - FTBFS pulseaudio-0.9.21-5.fc13: ImplicitDSOLinking
FTBFS pulseaudio-0.9.21-5.fc13: ImplicitDSOLinking
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-13 13:08 EST by FTBFS
Modified: 2010-02-23 18:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-23 18:19:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (673.35 KB, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details
build.log (687.65 KB, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details
mock.log (966 bytes, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details
root.log (1021.60 KB, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details
build.log (668.41 KB, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details
mock.log (975 bytes, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 13:08:04 EST
pulseaudio-0.9.21-5.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 13:08:08 EST
Created attachment 393938 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 13:08:11 EST
Created attachment 393939 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 13:08:12 EST
Created attachment 393940 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 13:08:15 EST
Created attachment 393941 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 13:08:17 EST
Created attachment 393942 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 13:08:18 EST
Created attachment 393943 [details]
mock.log

mock.log for x86_64
Comment 7 Lennart Poettering 2010-02-23 17:50:49 EST
Fixed upstream. Will upload fixed version for F13 soon.

Note You need to log in before you can comment on or make changes to this bug.