Bug 565172 - FTBFS tomcat5-5.5.27-7.4.fc12
FTBFS tomcat5-5.5.27-7.4.fc12
Status: CLOSED DUPLICATE of bug 599896
Product: Fedora
Classification: Fedora
Component: tomcat5 (Show other bugs)
13
All Linux
high Severity high
: ---
: ---
Assigned To: Devrim GÜNDÜZ
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F13FTBFS
  Show dependency treegraph
 
Reported: 2010-02-13 13:08 EST by FTBFS
Modified: 2010-08-25 06:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-25 06:50:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (495.34 KB, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details
build.log (189.86 KB, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details
mock.log (960 bytes, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details
root.log (582.76 KB, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details
build.log (189.88 KB, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details
mock.log (968 bytes, text/plain)
2010-02-13 13:08 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-02-13 13:08:19 EST
tomcat5-5.5.27-7.4.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 13:08:23 EST
Created attachment 393944 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 13:08:24 EST
Created attachment 393945 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 13:08:25 EST
Created attachment 393946 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 13:08:27 EST
Created attachment 393947 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 13:08:29 EST
Created attachment 393948 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 13:08:30 EST
Created attachment 393949 [details]
mock.log

mock.log for x86_64
Comment 7 Bug Zapper 2010-03-15 10:59:01 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Alexander Kurtakov 2010-08-25 06:50:14 EDT

*** This bug has been marked as a duplicate of bug 599896 ***

Note You need to log in before you can comment on or make changes to this bug.