Bug 56518 - xdm Login Screen without input from Keyboard
xdm Login Screen without input from Keyboard
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-20 08:46 EST by Falk Jdger
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-21 06:52:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Falk Jdger 2001-11-20 08:46:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)

Description of problem:
The xdm Deamon is okay. i can get a login screen with Exceed and get
the access to the PC. But on the local maschine only the mouse will
work. But if i log in with textmode the keyboard is okay????

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Starting Redhat
2. XDM comes up with login screen
3. only the mouse go
	

Actual Results:  I can log in!

Additional info:
Comment 1 Falk Jdger 2001-11-20 08:49:26 EST
by actual result i mean i can't log in!
Comment 2 Mike A. Harris 2001-11-20 20:12:27 EST
The most common case for such a problem, is misconfiguration of the
mouse.  I presume you are using a PS/2 mouse and PS/2 keyboard.
Reconfigure your mouse to use an alternate mouse driver, and perhaps
disable the gpm mouse service before starting X.  If you need help
with this process, you can try the xpert@xfree86.org user support
forum, as well as the X mouse manpage:  man -a mouse

If you still have trouble, attach your XFree86 log, and config file
using the link below, as well as the output of "uname -a".
Comment 3 Falk Jdger 2001-11-21 06:38:50 EST
Hey again
i disabled the gpm and change the driver but nothing happends!
Fact is that it works befor, but after a reboot in this week the login
screen is freezed, but the mouse is okay. I the logfiles no errors.
I have a second PC with the same Redhat Version and Hardware an it works
fine. I copy the XFree86 config files from this PC to the trouble one, but 
nothing happends.
Comment 4 Falk Jdger 2001-11-21 06:52:29 EST
I send a email to the xperts.
Comment 5 Falk Jdger 2001-11-22 04:27:46 EST
Hey the problem is fixed.
We reload an old Version from the legato server and now it's okay.
Thanks for your help.

Note You need to log in before you can comment on or make changes to this bug.