Bug 565217 - [abrt] crash in synergy-1.3.1-14.fc12
[abrt] crash in synergy-1.3.1-14.fc12
Status: CLOSED DUPLICATE of bug 543206
Product: Fedora
Classification: Fedora
Component: synergy (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
abrt_hash:b3bcc0e0eb2efa5069b2aaa9a22...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-13 15:12 EST by Doug Maxey
Modified: 2010-02-24 12:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:11:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (18.40 KB, text/plain)
2010-02-13 15:12 EST, Doug Maxey
no flags Details

  None (edit)
Description Doug Maxey 2010-02-13 15:12:07 EST
abrt 1.0.6 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/synergyc --display :0.0 --restart 10.41.86.188
component: synergy
executable: /usr/bin/synergyc
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: synergy-1.3.1-14.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)
Comment 1 Doug Maxey 2010-02-13 15:12:09 EST
Created attachment 394160 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:11:38 EST

*** This bug has been marked as a duplicate of bug 543206 ***
Comment 3 Karel Klíč 2010-02-24 12:11:38 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #543206.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.