Bug 56538 - Batch scans end up in the same file
Batch scans end up in the same file
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: xsane (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-20 13:31 EST by Michal Jaegermann
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-26 13:25:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2001-11-20 13:31:15 EST
Description of Problem:

When one is using ADF (automatic document feeder) and multiple
pages to scan then xsane attempts to stick them into a single
file; i.e. there is no provision to use --batch flag, possibly
with a format specification, in an underlying 'scanimage'.
Comment 1 Tim Waugh 2001-11-26 09:38:53 EST
You need to pick a filename like 'image-001.pnm' and set 'Step' non-zero.  Are 
you doing that?
Comment 2 Michal Jaegermann 2001-11-26 13:25:50 EST
Actually it turns out that putting a name like 'output-0', or 'ouput-1',
and picking up an extension from a menu, will also do and a counter will
be expandend automatically to its width which you can set somewhere else,
but this was not really obvious to find.

Moreover when you are using a feeder it is not enough to pick up ADF as
your source but one has also set "modus" in "Enhancements" to ADF (default
is "none") or pile of pages will be not scanned without a manual
intervention.

End of batch scanning is signalled on a screen with a pop-up alert which
annouces "I/O Error".  Technically correct as there seems to be only one
exceptional condition and this is "I/O Error", even you just run out of pages
to scan, but scares pants off with "uninitiated".  Sigh!
Comment 3 Tim Waugh 2001-12-11 09:31:08 EST
I never claimed it was easy to use..

Closing.

Note You need to log in before you can comment on or make changes to this bug.