Bug 56541 - Floppy boot fails to recognize cdrom on VSBC7
Floppy boot fails to recognize cdrom on VSBC7
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-20 14:00 EST by Matt Vestal
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-20 15:04:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Vestal 2001-11-20 14:00:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.2-2smp i686)

Description of problem:
Booting from a boot.img created floppy causes the machine to crash if a
cdrom is attached.  The board is a Versalogic VSBC7 with an AMD 550MHz cpu

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.create boot floppy from boot.img; plug in cdrom to either ide controller
2.boot machine	
3.
	

Actual Results:  "oops" message and installer quits before ever prompting
the user for any info.  It never reaches GUI mode

Expected Results:  We should've been able to install 7.2 from the CD-ROM,
but instead had to unplug the CD-ROM drive and do an NFS install.

Additional info:

We tried three different CD-ROMs - same problem.  We also tried ide=nodma,
and the noprobe flag, as well as things like hdc=cdrom.  Nothing worked. 
The only solution is to unplug the drive from the IDE connector.  The
CD-ROM drives also aren't recognized during a normal boot of a completed
"server" installation.  RedHat 7.1 boots fine from boot.img floppy and
recognizes CD-ROM for installation purposes.
Comment 1 Brent Fox 2001-11-20 15:04:02 EST
Try booting with 'linux noathlon'.  Does that help?
Comment 2 Brent Fox 2001-12-01 22:25:34 EST
Closing due to inactivity.  Please reopen if you have more information.
Comment 3 Matt Vestal 2001-12-07 08:49:59 EST
Booting with "linux noathlon" does not help.

Note You need to log in before you can comment on or make changes to this bug.