Bug 56543 - "Image Info" is tad sparse
Summary: "Image Info" is tad sparse
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ImageMagick   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-20 19:06 UTC by Michal Jaegermann
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-20 19:06:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2001-11-20 19:06:09 UTC
Description of Problem:

Apparently for any image format (at least PNM, JPEG, TIFF, and maybe
more, were tried) picking up "Image Info" from a 'display' pop-up
menu opens up a small window, with a slider on a side, and absolutely
no visible information in it.

Comment 1 Bernhard Rosenkraenzer 2001-11-22 12:13:54 UTC
Can't reproduce this in 5.4.0.5-1, assuming it's already fixed.



Note You need to log in before you can comment on or make changes to this bug.