Bug 56546 - Aiee, killing interrupt handler when about to run Disk Druid
Aiee, killing interrupt handler when about to run Disk Druid
Status: CLOSED DUPLICATE of bug 37533
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-20 14:59 EST by Corey MJ Wirun
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-20 15:36:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
panic screen (623 bytes, text/plain)
2001-11-20 15:14 EST, Corey MJ Wirun
no flags Details

  None (edit)
Description Corey MJ Wirun 2001-11-20 14:59:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
When 'text' installing RH7.2 to a Compaq Deskpro XL 590/60, when you get 
to the point in the install when you select the partioning scheme (auto, 
Disk Druid, fdisk, etc) the OS crashes with a kernel panic.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install from RH7.2 floppy, with CD in drive.
2. choose 'text linux dd' install.
3. when asked for, inserted the 7.2 drivers disk.  'tmscsim' driver loaded.
4. reads anaconda from scsi cdrom with no problems.
5. select language, kbd, mouse, any type of install (e.g. custom, etc.)
6. select any partitioning scheme (e.g. auto, Disk Druid, etc)
7. Soon as you hit 'ok' the OS crashes.
	

Actual Results:  The kernel panic information appears.

Expected Results:  The text Disk Druid screen should have appeared.

Additional info:

With RH6.2, the install (on the EXACT hardware) is successful.  However, 
the RH6.2 install loads the AM53C974 scsi driver, and not the 'tmscsim' 
driver that RH7.2 loads.
Comment 1 Corey MJ Wirun 2001-11-20 15:14:23 EST
Created attachment 38103 [details]
panic screen
Comment 2 Corey MJ Wirun 2001-11-20 15:24:40 EST
Hardware on Compaq DeskPro:

- integrated AM53C974 scsi/enternet card.
- hd1: Fujitsu M1606SAU 1080MB, SCSI-2, ID:0
- hd2: Seagate ST39173W Barracuda, Ultra SCSI, 9.11Gb, ID:1
- cd: NEC MultiSpin6x, ID:4
- RAM 64Mb


Comment 3 Corey MJ Wirun 2001-11-20 15:26:14 EST
Current hardware configuration works perfectly under RH6.2, DOS and Win2000.
Comment 4 Arjan van de Ven 2001-11-20 15:36:23 EST
Can you look at bug 37533 ? It seems to be the same problem fixed by selecting a
different driver. (if you type "linux noprobe" at the very first screen you can
override driver selections)
Comment 5 Corey MJ Wirun 2001-11-21 18:45:25 EST

*** This bug has been marked as a duplicate of 37533 ***

Note You need to log in before you can comment on or make changes to this bug.