Bug 56550 - can install but can boot boot from qla2200 controller
can install but can boot boot from qla2200 controller
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: grub (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-20 15:27 EST by Jim Hildreth
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-20 10:40:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Hildreth 2001-11-20 15:27:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I have one controler card a qlogic qla2200 card with a EMC 9 gig drive. 
The install sees it and installs fine. The reboot after that hanges with 
no messages. The cursor is in the upper left hand corn on a blank screen. 
I have tried LILO also with same results

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install RH 7.2 with qlogicc qla2200f
2. the first reboot does not work
3.
	

Additional info:
Comment 1 Jeremy Katz 2001-11-20 15:42:18 EST
Do you have any other drives in the system?  (stand-alone scsi drives, ide
drives, anything)
Comment 2 Jim Hildreth 2001-11-20 15:47:53 EST
thier is a IDE CDROM. No other disk drives
Comment 3 Jim Hildreth 2001-12-20 10:40:30 EST
I have gotting the problem solved. I had to change the device.map. The install 
saw a LUN 0 drive that EMC has to have out thier. The orginal device.map file 
had 3 entries
(fd0) /dev/fd0
(hdo) /dev/sda
(hd1) /dev/sdb
The new file is
(fd0) /dev/fd0
(hd0) /dev/sdb

I then had to change the grub.conf to (hd1) to (hd0).

This makes it boot. The problem was the LUN 0 and how grub installed it.

You can close this

Note You need to log in before you can comment on or make changes to this bug.