Bug 56554 - Bugzilla not showing all components
Bugzilla not showing all components
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-11-20 17:11 EST by Avi Alkalay
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-11-20 17:11:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Avi Alkalay 2001-11-20 17:11:52 EST
Description of Problem:
Bugzilla not showing all components

Version-Release number of selected component (if applicable):
2.8, current site version

How Reproducible:

Steps to Reproduce:
1. http://bugzilla.redhat.com/bugzilla/
2. Select Query, RedHat Linux, Version 7.2
3. Look for package "arts" (the KDE Sound Server).

Actual Results:
You'll not find it

Expected Results:
To be listed in the component list

Additional Information:
Comment 1 David Lawrence 2001-11-20 17:20:20 EST
Use kde-libs as the component for arts. Bugzilla bases it's components off of
the source rpm name that the binary rpm is derived from. It is explained in the
Bugzilla help page.

Note You need to log in before you can comment on or make changes to this bug.