Bug 56558 - ps shows bogus CPU utilization
Summary: ps shows bogus CPU utilization
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: procps (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-20 23:11 UTC by Frank Hirtz
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-11 12:57:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Hirtz 2001-11-20 23:11:55 UTC
Description of Problem:

very reproducible: program runs in
in tight loop and then goes to sleep.
The CPU utilization reported by ps takes
almost an hour to drop from 100% to 0. (interestingly, top shows
correct numbers). 

Version-Release number of selected component (if applicable):

2.0.7-8

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Daniel Walsh 2004-02-11 12:57:03 UTC
I am closing this bug since, it is several years old and several
versions ago.  If someone can reproduce it, then reopen it.


Note You need to log in before you can comment on or make changes to this bug.