Bug 56585 - Incorrect color on HP882C
Incorrect color on HP882C
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
7.2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-21 08:14 EST by Keith Kiser
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-18 18:01:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Kiser 2001-11-21 08:14:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (WinNT; U)

Description of problem:
After a new install of 7.2 (not an upgrade), any printer driver forthe HP882C produces the wrong colors when printing in the 300DPI or 
600DPI color modes. When printing via Windows, colors come out fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Simply install the printer and choose either the hpijs (rpm in /root was installed prior) or the cdj880 driver
2. Print the test page.
3.
	

Actual Results:  The colors in the color bar are incorrect for brown, yellow, green, etc.

Expected Results:  Expected correct colors.

Additional info:

Worked correctly under Red Hat 7.1 with the same drivers. Not sure if this is a Ghostscript problem or a mis-configuration on my part.
Comment 1 Keith Kiser 2001-11-26 12:24:55 EST
Perhaps it is the cartridge after all. After replacing the cartridge several weeks ago, I realized I have not printed in color, so this condition could have 
existed before the 7.2 install. I will try a new cartridge, because further testing with windows clients also produce the same bad colors.
Comment 2 Keith Kiser 2001-12-18 18:01:41 EST
new cartridge and re-alignment corrected. Original cartridge was bad.

Note You need to log in before you can comment on or make changes to this bug.