Bug 5659 - incorrect default modprobe configuration
Summary: incorrect default modprobe configuration
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-06 21:25 UTC by Steve Muir
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-04 22:29:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Muir 1999-10-06 21:25:04 UTC
net-pf-17 must be aliased to af_packet in order for
PF_PACKET sockets to work correctly i.e., for the kernel to
autoload the module.  Since this is a fixed alias, like
net-pf-4 being ipx, this should be added to the modprobe
default configuration.

Comment 1 Cristian Gafton 2000-01-04 22:29:59 UTC
Assigned to dledford

Comment 2 Bill Nottingham 2001-07-06 22:37:02 UTC
This appears to have been fixed for a while.
Marking as resolved in the current release.


Note You need to log in before you can comment on or make changes to this bug.