Bug 565936 - /usr/bin/liveinst expects a /tmp/updates directory which doesn't exist on nightly live media
Summary: /usr/bin/liveinst expects a /tmp/updates directory which doesn't exist on nig...
Keywords:
Status: CLOSED DUPLICATE of bug 565840
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-16 18:13 UTC by James Wilkinson
Modified: 2010-02-16 18:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-16 18:19:49 UTC


Attachments (Terms of Use)

Description James Wilkinson 2010-02-16 18:13:15 UTC
Description of problem:
/usr/bin/liveinst expects a /tmp/updates directory(?) which doesn't exist on nightly live media

Version-Release number of selected component (if applicable):
anaconda-13.26-1.fc13.x86_64

How reproducible:

Steps to Reproduce:
1. Download http://alt.fedoraproject.org/pub/alt/nightly-composes/desktop/desktop-x86_64-20100216.03.iso
2. Boot in KVM
3. run liveinst from a terminal
  
Actual results:
...
for pkg in os.listdir("/tmp/updates"):
OSError: [Errno 2] No such file or directory: '/tmp/updates'


Additional info:
Creating this directory lets things go further. The system still freezes before the install works, though...

Comment 1 Chris Lumens 2010-02-16 18:19:49 UTC

*** This bug has been marked as a duplicate of bug 565840 ***


Note You need to log in before you can comment on or make changes to this bug.