Bug 56601 - kernel Panic: In swapper task-not syncing
kernel Panic: In swapper task-not syncing
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-21 13:30 EST by Scott Andreas
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 18:40:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Andreas 2001-11-21 13:30:15 EST
Description of Problem:
Kernel Panice:skput:over:d0845b38:243 put:243 dev:<null>

In swapper task -not syncing


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

This is a standard webserver installation. The harddrives are standard ide 
drives. cpu 450mhz 256meg ram
Comment 1 Alan Cox 2003-06-07 18:40:23 EDT
Closing due to age. This is for a very old kernel and doesn't contain any
information worth saving now. If the problem occurs with current kernels
needless to say - please re-open

Note You need to log in before you can comment on or make changes to this bug.