Bug 566058 - Update password policy doc in Admin Guide
Summary: Update password policy doc in Admin Guide
Keywords:
Status: CLOSED DUPLICATE of bug 646255
Alias: None
Product: freeIPA
Classification: Retired
Component: Documentation
Version: 2.0
Hardware: All
OS: Linux
low
medium
Target Milestone: v2 release
Assignee: David O'Brien
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Depends On:
Blocks: freeipa20 489811 646217 646255
TreeView+ depends on / blocked
 
Reported: 2010-02-17 01:29 UTC by David O'Brien
Modified: 2015-01-04 23:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 646255 (view as bug list)
Environment:
Last Closed: 2011-01-14 03:37:34 UTC


Attachments (Terms of Use)

Description David O'Brien 2010-02-17 01:29:22 UTC
Description of problem:
IPA V2 has a revised password policy and this needs to be added to the appropriate section in the Admin Guide:

The V1 policy is defined at 
> http://freeipa.org/docs/1.2/Administration_Guide/en-US/html/sect-Administration_Guide-Configuring_Authorization-Managing_IPA_Policy.html#sect-Administration_Guide-Managing_IPA_Policy-Specifying_the_Password_Policy 
>

First attempt at V2 policy done by rcrit at http://freeipa.org/page/GroupPasswordPolicy

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 David O'Brien 2010-09-14 07:16:51 UTC
Rob,
is the info in the links provided above still accurate and the latest we have available?

thanks

Comment 3 Rob Crittenden 2010-09-14 19:26:05 UTC
Yes. I updated the output of the v2 group password policy so it matches the current CLI.

Comment 4 David O'Brien 2011-01-14 03:37:34 UTC

*** This bug has been marked as a duplicate of bug 646255 ***


Note You need to log in before you can comment on or make changes to this bug.