This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 566088 - No pam anymore
No pam anymore
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cyrus-sasl (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F13Blocker/F13FinalBlocker 574298
  Show dependency treegraph
 
Reported: 2010-02-17 02:28 EST by Nicolas Mailhot
Modified: 2010-03-17 04:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-17 04:06:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2010-02-17 02:28:09 EST
Description of problem:

saslauthd has lost pam auth ability in cyrus-sasl-2.1.23-7.fc13.x86_64

Since that was the default, it breaks most saslauthd installs
The changelog only mentions man page changes!


Version-Release number of selected component (if applicable):
cyrus-sasl-2.1.23-7.fc13.x86_64
Comment 1 Jan F. Chadima 2010-03-17 04:06:41 EDT
saslauthd has gained pam auth ability in cyrus-sasl-2.1.23-8.fc13.x86_64
 again

Note You need to log in before you can comment on or make changes to this bug.