Bug 5661 - Fonts display corrupt intermittently.
Fonts display corrupt intermittently.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-06 21:05 EDT by Dave Johnson
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 11:33:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Johnson 1999-10-06 21:05:03 EDT
Intermittently, my fonts display in a corrupt fashion while
running X.  AFAIK, this only occurs while running Netscape,
however, fonts display poorly in gnome panel, x-terms, and
all other X apps.

xrefresh fixes the display for only a few seconds.

I am running a stock 6.1 install, 2.2.12 kernel with an S3
Virge video card.

------- Additional Comments From   11/10/99 22:21 -------
I also have this problem, but it only occurs when running Netscape.
The text display inside the Netscape window is visibly corrupted -
ie. some of the text is squashed or moved up with respect to the
text around it.  I've downgraded from XFree 3.3.5 to 3.3.1 and the
problem is mostly gone.
Comment 1 Preston Brown 2000-02-04 11:33:59 EST
try using the S3V X server instead of the SVGA server.  Or get a better video
card; virges are notoriously poorly supported under linux.

Note You need to log in before you can comment on or make changes to this bug.