Bug 566101 - FTBFS w3m-0.5.2-16.fc13: ImplicitDSOLinking
FTBFS w3m-0.5.2-16.fc13: ImplicitDSOLinking
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: w3m (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Parag Nemade
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: 564245
  Show dependency treegraph
 
Reported: 2010-02-17 03:50 EST by Parag Nemade
Modified: 2010-02-18 17:28 EST (History)
3 users (show)

See Also:
Fixed In Version: w3m-0.5.2-17.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-18 17:28:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Parag Nemade 2010-02-17 03:50:38 EST
w3m-0.5.2-16.fc13 Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 Fedora Update System 2010-02-17 04:03:16 EST
w3m-0.5.2-17.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/w3m-0.5.2-17.fc13
Comment 2 Fedora Update System 2010-02-18 17:28:14 EST
w3m-0.5.2-17.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.