Bug 566142 - [abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: alarm_timer_is_started: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: alarm_timer_is_started...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applet-alarm-clock
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8d23ee43aa4d259a6ed94b014bb...
: 586606 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-17 12:22 UTC by Alfredo Pons Menargues
Modified: 2011-04-23 14:22 UTC (History)
3 users (show)

Fixed In Version: gnome-applet-alarm-clock-0.3.0-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-09 03:44:34 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.62 KB, text/plain)
2010-02-17 12:22 UTC, Alfredo Pons Menargues
no flags Details

Description Alfredo Pons Menargues 2010-02-17 12:22:03 UTC
abrt 1.0.6 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/alarm-clock-applet --oaf-activate-iid=OAFIID:AlarmClock_Factory --oaf-ior-fd=26
component: gnome-applet-alarm-clock
executable: /usr/libexec/alarm-clock-applet
kernel: 2.6.31.12-174.2.3.fc12.i686
package: gnome-applet-alarm-clock-0.2.6-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)

Comment 1 Alfredo Pons Menargues 2010-02-17 12:22:06 UTC
Created attachment 394724 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-02-17 23:46:40 UTC
What did you do when the applet crashed? Was there an alarm running and was time up? Are you able to reproduce the bug?

Comment 3 Alfredo Pons Menargues 2010-02-18 07:55:54 UTC
(In reply to comment #2)
> What did you do when the applet crashed? Was there an alarm running and was
> time up? Are you able to reproduce the bug?    

I just tried to turn off the alarm and the program crash. Sorry, I have been unable to reproduce the bug again. 
Now the program works normally

Comment 4 Fedora Update System 2010-03-22 00:55:40 UTC
gnome-applet-alarm-clock-0.3.0-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc12

Comment 5 Fedora Update System 2010-03-22 00:56:10 UTC
gnome-applet-alarm-clock-0.3.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc13

Comment 6 Giovanni Conconi 2010-03-22 10:07:27 UTC

Comment
-----
Deletion of an expired alarm caused immediate crash

Comment 7 Fedora Update System 2010-03-23 23:19:42 UTC
gnome-applet-alarm-clock-0.3.0-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc13

Comment 8 Fedora Update System 2010-03-23 23:21:27 UTC
gnome-applet-alarm-clock-0.3.0-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc12

Comment 9 Fedora Update System 2010-04-09 03:44:16 UTC
gnome-applet-alarm-clock-0.3.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Christoph Wickert 2010-04-28 06:30:36 UTC
*** Bug 586606 has been marked as a duplicate of this bug. ***

Comment 11 Fedora Update System 2010-05-22 01:50:13 UTC
gnome-applet-alarm-clock-0.3.0-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.