Bug 56619 - Only vfontcap is searched
Summary: Only vfontcap is searched
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: VFlib2   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-22 06:24 UTC by yamagata
Modified: 2010-05-26 17:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-22 08:18:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description yamagata 2001-11-22 06:24:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
VFlib utilities, ktest and vftest, do not display the Japanese fonts.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.echo $LANG
2.We see "ja_JP.eucJP"
3.Run ktest, it does not displays the Japanese fonts.
4.Run ktest -v /etc/vfontcap.ja, we see the Japanese fonts.

	

Additional info:

Because of this VFlib behaviour, pxdvi cannot display the Japanese text.

Comment 1 Akira TAGOH 2001-11-22 07:24:47 UTC
Can you please try VFlib2-2.25.1-22 on Rawhide?
This problem should be already fixed in that version.


Comment 2 yamagata 2001-11-22 08:18:35 UTC
I have updated to VFlib2-2.25.1-22 and no problem.



Comment 3 Bill Huang 2001-11-22 09:13:51 UTC
So,close the bug.


Note You need to log in before you can comment on or make changes to this bug.