Bug 56625 - stack trace anaconda during package install
stack trace anaconda during package install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-22 09:03 EST by Lou Marco
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-22 09:27:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Stack trace from anaconda (59.06 KB, text/plain)
2001-11-22 09:03 EST, Lou Marco
no flags Details
*Correct* bug description (446 bytes, text/plain)
2001-11-22 09:27 EST, Lou Marco
no flags Details

  None (edit)
Description Lou Marco 2001-11-22 09:03:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Win95; U)

Description of problem:
Anaconda errored out with stack trace after I had selected packages, configured X, and begun
the install.  I'll attempt to attacht the stack trace.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Choose default install options (partition with druid)  until package selection, then "individual packages"
2. select packages
3. proceed with install
	

Additional info:
Comment 1 Lou Marco 2001-11-22 09:03:52 EST
Created attachment 38323 [details]
Stack trace from anaconda
Comment 2 Lou Marco 2001-11-22 09:27:11 EST
Created attachment 38324 [details]
*Correct* bug description
Comment 3 Brent Fox 2001-11-29 10:54:42 EST
Ok.  I'm glad things seem to be working now.
Comment 4 Lou Marco 2001-11-29 11:54:27 EST
I can still make anaconda dump "core" by asking it to check
for bad blocks during format.  Are you *sure* that's not a bug???



Note You need to log in before you can comment on or make changes to this bug.