Bug 566277 - pcmciautils not built with $RPM_OPT_FLAGS, binaries prematurely stripped
pcmciautils not built with $RPM_OPT_FLAGS, binaries prematurely stripped
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcmciautils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2010-02-17 13:51 EST by Ville Skyttä
Modified: 2010-05-19 01:59 EDT (History)
1 user (show)

See Also:
Fixed In Version: 017-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-18 13:31:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Build with $RPM_OPT_FLAGS, fix -debuginfo (1.32 KB, patch)
2010-02-17 13:51 EST, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2010-02-17 13:51:20 EST
Created attachment 394795 [details]
Build with $RPM_OPT_FLAGS, fix -debuginfo

pcmciautils 017-1 is not built with $RPM_OPT_FLAGS, and its binaries are prematurely stripped before -debuginfo is generated.

Fix attached.  I see there's a pcmciautils-fedora.patch in CVS which would accomplish roughly the same, but it is not even included in the source rpm.
Comment 1 Ville Skyttä 2010-05-18 13:31:47 EDT
Due to triviality of the patch and no comments, I took the liberty to commit and build this for Rawhide as 017-2.
Comment 2 Harald Hoyer 2010-05-19 01:59:40 EDT
(In reply to comment #1)
> Due to triviality of the patch and no comments, I took the liberty to commit
> and build this for Rawhide as 017-2.    

thanks

Note You need to log in before you can comment on or make changes to this bug.