Bug 566280 - simdock not built with $RPM_OPT_FLAGS
simdock not built with $RPM_OPT_FLAGS
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: simdock (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2010-02-17 14:08 EST by Ville Skyttä
Modified: 2010-02-19 19:27 EST (History)
1 user (show)

See Also:
Fixed In Version: simdock-1.2-9.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-18 16:07:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2010-02-17 14:08:29 EST
simdock 1.2-8 is not built with $RPM_OPT_FLAGS.  Maybe because of the autogen.sh call which was added in -8 (it calls ./configure without options at the end)?

http://kojipkgs.fedoraproject.org/packages/simdock/1.2/8.fc13/data/logs/x86_64/build.log
Comment 2 Fedora Update System 2010-02-18 16:14:28 EST
simdock-1.2-9.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/simdock-1.2-9.fc13
Comment 3 Fedora Update System 2010-02-19 19:27:11 EST
simdock-1.2-9.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.