Bug 566701 - SIGABRT running ies4linux-gtk.py
SIGABRT running ies4linux-gtk.py
Status: CLOSED DUPLICATE of bug 543591
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:62e496c3f3668d050a3c04cd275...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-19 08:43 EST by genius4xd
Modified: 2010-02-19 22:18 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-19 22:18:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.24 KB, text/plain)
2010-02-19 08:43 EST, genius4xd
no flags Details

  None (edit)
Description genius4xd 2010-02-19 08:43:12 EST
abrt 1.0.6 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /home/sergey/Downloads/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.12-174.2.19.fc12.i686.PAE
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)
Comment 1 genius4xd 2010-02-19 08:43:14 EST
Created attachment 395097 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-02-19 22:18:51 EST
Thank you for your report.

This bug is in the ies4linux script you are using to run Internet Explorer. 

Fedora does not provide or support this script. We would suggest that you report the problem to the upstream project at http://www.tatanka.com.br/ies4linux/ , but it does not seem to have been updated since February 2008, so the effort may be wasted. There is unfortunately nothing the Fedora project can do to help you with this problem.

*** This bug has been marked as a duplicate of bug 543591 ***

Note You need to log in before you can comment on or make changes to this bug.