Bug 56678 - kernel-2.4.9-13-i586 RPM built with no APM support
Summary: kernel-2.4.9-13-i586 RPM built with no APM support
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-24 08:08 UTC by Tim Mann
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-24 08:08:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Mann 2001-11-24 08:08:37 UTC
Description of Problem:

The kernel-2.4.9-13-i586 (kernel update from official Red Hat
errata) was built without APM support.

Version-Release number of selected component (if applicable):

2.4.9-13-i586

How Reproducible:

Steps to Reproduce:
1. Upgrade the kernel on a laptop to 2.4.9-13
2. Boot
3. Try to run the GNOME battery monitor applet and/or /usr/bin/apm.

Actual Results:

Error messages such as "No APM support in kernel"

Expected Results:

Monitoring the battery level.

Additional Information:

Comment 1 Tim Mann 2001-11-24 16:45:23 UTC
Sorry, the problem was that the kernel did not detect my APM BIOS on boot.
Power cycling the laptop made it work again.  Could be some kind of kernel
bug, but who knows -- certainly it's not what I reported it as.



Note You need to log in before you can comment on or make changes to this bug.