Bug 56683 - chaning video card should be possible along with trying screen settings
chaning video card should be possible along with trying screen settings
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-24 12:25 EST by Hakon
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-22 16:05:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hakon 2001-11-24 12:25:39 EST
Description of Problem: If I notice I did chose a not suitable video card, 
it's too late to change


Version-Release number of selected component (if applicable): 7.2


How Reproducible: run installer


Steps to Reproduce:
1. choose a video card that is not obviously the right one; everything 
works fine though
2. when coming to the point where screen settings are tried, it might 
appear that it doesn't work that well on high resolutions
3. 

Actual Results: you can't try another video card


Expected Results: it should be possible to change video card at this 
point, and then try again


Additional Information:
Comment 1 Brent Fox 2001-11-29 12:11:51 EST
If testing the video card fails, the test should fall back and let you pick a
new card.  What kind of video card do you have and what selection did you pick?
Comment 2 Hakon 2001-11-29 15:38:55 EST
Well, I really don't have a problem with this. But I did in Mandrake, only 
there I had the ability to change. The difference could be only a matter of 
choosing colour depth.
Comment 3 Brent Fox 2002-01-20 11:29:20 EST
I'm trying to understand what the problem is that you are seeing.  What behavior
is it that you'd like changed?
Comment 4 Hakon 2002-01-22 09:32:32 EST
Well, it might be so that I tentatively choose a video card & settings, and it
all works fine in the installer. But then when you come to the point where you
should test the graphics, there might show up problems, even so that the screen
is not legible at all. It might just be a matter of switching from 24 bit to 16
bot colours. But then it's not possible to change the configuration. It should
be possible to change a 2nd time.
Comment 5 Brent Fox 2002-01-22 16:04:56 EST
Hmmm, this works for me.  When I test a resolution that the card or monitor
can't do (or if the resolution is too high or low), it should time out after 10
seconds and the video card selection screen should reappear.  Even if the test
screen is illegible, it should disappear after ten seconds.  Is this different
than the behavior that you are seeing?
Comment 6 Hakon 2002-01-31 10:36:29 EST
Oh, I must have missed that out then. I thought it wasn't possible to change
video card at that stage. Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.