Bug 56689 - Abnormal Exit, receive signal 11
Abnormal Exit, receive signal 11
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-24 21:20 EST by aholtz
Modified: 2008-08-01 12:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description aholtz 2001-11-24 21:20:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
Installer exits after running /sbin/loader with a signal 11

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot with boot floppy
2.hit return to install linux
3.
	

Actual Results:  After beginning install procedure, /sbin/loader is run.  
The installation exits with a signal 11.

Expected Results:  Installation should have continued.

Additional info:

AMD Thunderbird 850 CPU
Asus A7V Motherboard with VIA Apollo KT133 Chipset
256 MB of PC133 SDRAM
20GB EIDE, 7200 RPM, ATA100, Maxtor Hard Drive
Generic CD-ROM
Generic Video Card
Comment 1 aholtz 2001-11-26 08:13:09 EST
I did try ide=nodma.  There was no difference in the behavior.
Comment 2 Need Real Name 2001-11-26 16:49:52 EST
I'm getting the same problem installing RH 7.2 on a 900 MHz Celeron 900 w/Intel 
motherboard, 512 MB RAM. Several things indicate software, not hardware: a) 
changing RAM does not fix it, RH 5.2 installs just fine, the failure is always 
at the same address.
Comment 3 Need Real Name 2001-11-28 11:45:15 EST
Here is how I got around this problem on the Intel Celeron:<p>
Set BIOS to default and boot from floppy, no change. Text mode, no change (I 
had tried that). Change BIOS to boot CD first and change these Boot Options: 
Intel Rapid BIOS Boot DISABLE, Scan User Flash ENABLE, and it works! Not clear 
why. Change options back, power off, and it still works.
<p>
On the Thunderbird PC RH suggested, please try "linux noathlon".
Comment 4 Brent Fox 2001-11-29 12:17:37 EST
Sounds like a kernel problem.  Changing component.
Comment 5 aholtz 2001-12-10 11:15:04 EST
If I use "linux noathlon" to boot I get a little further along.  Usually I will
receive a message stating that modules could not be read.  I will post later
with more exact details.
Comment 6 Walt Fles 2002-03-31 21:00:57 EST
Same problem with this configuration:
SOYO K7VTA Mobo
850 MHZ Duron
128MB
20 GB maxtor, primary IDE master
100MB zip drive, primary IDE slave
Lite-ON 16x10x40 CD-RW
A97 Built in sound
Linksys LNE 100Txv4 NIC
MSI MS-8808 ( Nvidia TNT2 M64) AGP card

I can try changing the AGP card to a ATI 8MB Rage-pro and see if that works
but everything Ive tried so far has worked fine with this configuration.
Also, in the instlal I click everything, and use grub with a 50/50
parititioning setup

Ive tried this install with an install floppy, graphical install or text 
install.  I have the machine boot in 1st floppy, then CD, then ide0 order.
Id like to try the newest redhat but needless to say this is frustrating!

TIA!

Walt Fles
eriewalt@hotmail.com
Comment 7 aholtz 2002-04-07 15:28:22 EDT
I've heard nothing from anyone at RedHat.  I quit.
Comment 8 Bugzilla owner 2004-09-30 11:39:17 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.