Bug 56692 - drive buttons falling off "fdisk screen"
Summary: drive buttons falling off "fdisk screen"
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-25 05:41 UTC by Michal Jaegermann
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-25 05:41:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2002:016 normal SHIPPED_LIVE Various anaconda installer fixes 2002-01-17 05:00:00 UTC

Description Michal Jaegermann 2001-11-25 05:41:35 UTC
Description of Problem:

In recent attempt to install on a machine with 14 spindles we found
out that buttons for picking up drives to work on them with fdisk
do not fit anymore on anaconda screen and there is no way to scroll
that long column.  Yes, I do know how to work around that trouble
but others may have a head scratcher.

The simplest way to provide for more buttons seems to be to put
them in parallel columns when the current column is getting too long.
This should provide for quite a number of drives as around dozen
seems to fit yet in the current arrangement.  Scrolled list probably
would provide more of a breathing space.

Comment 1 Jeremy Katz 2001-11-29 00:34:25 UTC
Fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.