Bug 566995 - /etc/selinux/targeted/contexts/files/file_contexts: Multiple different specifications for /var/lib/cobbler/webui_sessions(/.*)? (system_u:object_r:httpd_cobbler_content_rw_t:s0 and system_u:object_r:public_content_rw_t:s0).
/etc/selinux/targeted/contexts/files/file_contexts: Multiple different specif...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
: 566798 (view as bug list)
Depends On:
Blocks: F13Alpha/F13AlphaBlocker
  Show dependency treegraph
 
Reported: 2010-02-20 18:51 EST by James Laska
Modified: 2013-09-02 02:44 EDT (History)
3 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.10-3.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 03:05:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Laska 2010-02-20 18:51:21 EST
Description of problem:

While installing F-13-Alpha-RC2, I see a lot of the following message on the console.

/etc/selinux/targeted/contexts/files/file_contexts: Multiple different specifications for /var/lib/cobbler/webui_sessions(/.*)?  (system_u:object_r:httpd_cobbler_content_rw_t:s0 and system_u:object_r:public_content_rw_t:s0).

Version-Release number of selected component (if applicable):

 * /media/Packages/selinux-policy-3.7.9-1.fc13.noarch.rpm  
 * /media/Packages/selinux-policy-targeted-3.7.9-1.fc13.noarch.rpm

How reproducible:

 * Easy - 100%

Steps to Reproduce:
1. Initiate an install of F-13-Alpha-RC1
  
Actual results:

 * Watch the console ... lots of the following

/etc/selinux/targeted/contexts/files/file_contexts: Multiple different specifications for /var/lib/cobbler/webui_sessions(/.*)?  (system_u:object_r:httpd_cobbler_content_rw_t:s0 and system_u:object_r:public_content_rw_t:s0).

Expected results:

 * No SELinux messages spewed to the console during install

Additional info:

 * Adding as an Alpha blocker - while there is no specific Alpha release criteria around this type of failure, I'm adding it to the list for review since it happens so much during the install.
Comment 1 Fedora Update System 2010-02-22 12:46:19 EST
selinux-policy-3.7.10-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/selinux-policy-3.7.10-1.fc13
Comment 2 Fedora Update System 2010-02-22 13:36:06 EST
selinux-policy-3.7.10-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/selinux-policy-3.7.10-1.fc13
Comment 3 Daniel Walsh 2010-02-22 13:45:54 EST
Fixed in elinux-policy-3.7.10-1.fc13
Comment 4 Jesse Keating 2010-02-22 22:02:12 EST
Confirmed, this policy fixes this problem
Comment 5 Fedora Update System 2010-02-23 09:27:42 EST
selinux-policy-3.7.10-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/selinux-policy-3.7.10-2.fc13
Comment 6 Fedora Update System 2010-02-23 11:04:28 EST
selinux-policy-3.7.10-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update selinux-policy'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F13/FEDORA-2010-2622
Comment 7 Fedora Update System 2010-02-23 11:29:23 EST
selinux-policy-3.7.10-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/F13/FEDORA-2010-2622
Comment 8 Fedora Update System 2010-02-23 16:07:18 EST
selinux-policy-3.7.10-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/F13/FEDORA-2010-2622
Comment 9 Daniel Walsh 2010-02-23 18:09:02 EST
*** Bug 566798 has been marked as a duplicate of this bug. ***
Comment 10 Fedora Update System 2010-02-24 03:00:46 EST
selinux-policy-3.7.10-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.