Bug 567002 - Fedora 13 kernel oops when installing in Xen image on Fedora 12 / x86_64 / MacBook
Fedora 13 kernel oops when installing in Xen image on Fedora 12 / x86_64 / Ma...
Status: CLOSED DUPLICATE of bug 571241
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-20 20:29 EST by W. Michael Petullo
Modified: 2010-03-10 13:50 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-10 13:50:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of kernel panic (26.99 KB, image/png)
2010-02-20 20:29 EST, W. Michael Petullo
no flags Details

  None (edit)
Description W. Michael Petullo 2010-02-20 20:29:36 EST
Created attachment 395304 [details]
Screenshot of kernel panic

Description of problem:
I tried to install Fedora 13 (as of Feb 20, 2010) within a Xen image on Fedora 12 / x86_64 / MacBook.  The kernel that is booted by the install image panics soon after being loaded.

Version-Release number of selected component (if applicable):
Fedora 13 install image as of Feb 20, 2010.

How reproducible:
Every time

Steps to Reproduce:
# virt-install --prompt
Would you like a fully virtualized guest (yes or no)? This will allow you to run unmodified operating systems. no
What is the name of your virtual machine? Fedora-13-Pre-2010-02-20
How much RAM should be allocated (in megabytes)? 512
What would you like to use as the disk (file path)? 
ERROR    The path '/proc' must be a file or a device, not a directory
What would you like to use as the disk (file path)? /var/lib/libvirt/images/Fedora-13-Pre-2010-02-20.img
ERROR    Size must be specified for non existent volume path '/var/lib/libvirt/images/Fedora-13-Pre-2010-02-20.img'
What would you like to use as the disk (file path)? /var/lib/libvirt/images/Fedora-13-Pre-2010-02-20.img
How large would you like the disk (/var/lib/libvirt/images/Fedora-13-Pre-2010-02-20.img) to be (in gigabytes)? 8
What is the install URL? http://download.fedora.redhat.com/pub/fedora/linux/development/13/x86_64/os 

Starting install...
Retrieving file .treeinfo...                             | 2.4 kB     00:00 ... 
Retrieving file vmlinuz...                               | 7.2 MB     00:53 ... 
Retrieving file initrd.img...                            |  58 MB     06:59 ... 
Allocating 'Fedora-13-Pre-2010-02-20.img'                |    0 B     00:00     
Creating domain...                                       |    0 B     00:01     
Domain installation still in progress. You can reconnect to 
the console to complete the installation process.
  
Actual results:
See attached screenshot.

Expected results:
The install image should load and execute anaconda.

Additional info:
Comment 1 Andrew Jones 2010-03-10 13:50:52 EST

*** This bug has been marked as a duplicate of bug 571241 ***

Note You need to log in before you can comment on or make changes to this bug.