Bug 56701 - Segmentation fault after installing just about any other program
Summary: Segmentation fault after installing just about any other program
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.2
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-25 17:51 UTC by Art Fore
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-26 14:59:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Art Fore 2001-11-25 17:51:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; DigExt)

Description of problem:
Installed j2re-1_3_1_01-linux-i386.bin per instructions. After rebooting, 
get segmentation fault when I open Nautius or just about anyother program.

Upgraded to kernel 2.4.9-13, same problem

Install OpenOffice 638C with either Gnome or KDE, with or without Java, 
same problem.

All of these are after fresh re-install. I have reinstalled RH 7.2 about 
20 times in the last week. Just about when I think everything is going, go 
to the next step, something else pops up.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RH 7.2
2.Install any of the above problems
3.reboot
4.try to open Nautilus
5.segmentation fault
	

Actual Results:  As described above

Expected Results:  Would like to install OpenOffice and have it work, or 
anyother program for that matter and not have Linux Crash.

Additional info:

Have read several bugs on related segmentation faults in bugzilla and on 
the internet, seems to be a common problem, especially with RH Linux. 
Seems to be workarounds for some of them (one of which I tried and did not 
work) but no real fixes.

Computer is Inspiron 8100 w/512 meg ram, 30 G hd, DVD-CDR, 3 Com PCMCIA 
modem, external USB Maxtor Harddrive.

Also cannot get linuxconf to work. Comes up with command not recognized.

Comment 1 Havoc Pennington 2002-02-25 21:49:00 UTC
All other users seem to be able to install software - it's most likely an issue
with bad hardware, or the like. In any case, can't be debugged since I can't
reproduce it.


Note You need to log in before you can comment on or make changes to this bug.