This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 567023 - Upgrade to 9.6.1-10.P3.fc11 causes named.conf parse failures
Upgrade to 9.6.1-10.P3.fc11 causes named.conf parse failures
Status: CLOSED DUPLICATE of bug 505754
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-21 01:05 EST by Braden McDaniel
Modified: 2013-04-30 19:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-01 07:56:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2010-02-21 01:05:24 EST
Description of problem:
After using yum to upgrade to bind-9.6.1-10.P3.fc11, bind fails to start because it can no longer parse named.conf:

Starting named: 
Error in named configuration:
/etc/named.conf:15: missing ';' before 'yes'
/etc/named.conf:16: missing ';' before 'yes'
/etc/named.conf:17: missing ';' before '.'
/etc/named.conf:17: missing ';' before 'trust-anchor'
/etc/named.conf:17: missing ';' before 'dlv.isc.org.'

Version-Release number of selected component (if applicable):
9.6.1-10.P3.fc11
Comment 1 Adam Tkac 2010-03-01 07:56:20 EST

*** This bug has been marked as a duplicate of bug 505754 ***

Note You need to log in before you can comment on or make changes to this bug.