Bug 567148 - [abrt] crash in gdesklets-0.36.1-7.fc12
Summary: [abrt] crash in gdesklets-0.36.1-7.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gdesklets
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Luya Tshimbalanga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ed9bd9c36e074ab32efdbb1a1f5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-21 22:01 UTC by binaghi.stefano
Modified: 2010-03-23 23:35 UTC (History)
3 users (show)

Fixed In Version: gdesklets-0.36.2-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-23 23:26:45 UTC


Attachments (Terms of Use)
File: backtrace (42.70 KB, text/plain)
2010-02-21 22:01 UTC, binaghi.stefano
no flags Details

Description binaghi.stefano 2010-02-21 22:01:43 UTC
abrt 1.0.6 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/lib64/gdesklets/gdesklets-daemon
component: gdesklets
executable: /usr/bin/python
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: gdesklets-0.36.1-7.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

Comment 1 binaghi.stefano 2010-02-21 22:01:47 UTC
Created attachment 395398 [details]
File: backtrace

Comment 2 Luya Tshimbalanga 2010-02-23 16:54:21 UTC
I am unable to reproduce the bug, could you provide the steps for that backtrace? It looks like the issue is related to python rather than gdesklets.

Comment 3 Fedora Update System 2010-03-04 10:04:09 UTC
gdesklets-0.36.2-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gdesklets-0.36.2-1.fc12

Comment 4 Fedora Update System 2010-03-04 10:04:14 UTC
gdesklets-0.36.2-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gdesklets-0.36.2-1.fc11

Comment 5 Fedora Update System 2010-03-04 19:33:24 UTC
gdesklets-0.36.2-1.1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gdesklets-0.36.2-1.1.fc13

Comment 6 Fedora Update System 2010-03-05 03:31:34 UTC
gdesklets-0.36.2-1.1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gdesklets'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gdesklets-0.36.2-1.1.fc13

Comment 7 Fedora Update System 2010-03-06 03:44:28 UTC
gdesklets-0.36.2-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gdesklets'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gdesklets-0.36.2-1.fc12

Comment 8 Fedora Update System 2010-03-06 03:49:24 UTC
gdesklets-0.36.2-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gdesklets'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gdesklets-0.36.2-1.fc11

Comment 9 Fedora Update System 2010-03-23 23:26:41 UTC
gdesklets-0.36.2-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2010-03-23 23:29:17 UTC
gdesklets-0.36.2-1.1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2010-03-23 23:35:28 UTC
gdesklets-0.36.2-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.