This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 56719 - 1 typo, 2 documentation discrepancies in the customization guide's page on DHCP servers
1 typo, 2 documentation discrepancies in the customization guide's page on DH...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-cg (Show other bugs)
7.2
All Linux
medium Severity low
: ---
: ---
Assigned To: Tammy Fox
Tammy Fox
http://www.redhat.com/docs/manuals/li...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-26 07:31 EST by Aaron Kurtz
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-28 12:03:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aaron Kurtz 2001-11-26 07:31:05 EST
As taken from the Redhat website's copy of 7.2 documentation:

1. Near the bottom of the page under the header Lease Database, dhcp is
left out of /var/lib/dhcp/dhcpd.leases in the third paragraph, second
sentence, starting with "Use the command touch to..."

2. Despite the manual telling us to touch this file, it comes with the DHCP
server RPM, making the above request more of a "If DHCP doesn't work, do
this " than a "Do this before starting DHCP) thing.

3. Under Starting and Stopping the Server just below, the explanation on
how to limit the server to only one network interface seems to be out of
date, i.e. ignorant of the DHCPDARGS variable imported from the
/etc/sysconfig/dhcpd file, making it unnecessary to mess with the init
script. Also, if there's a way to edit that at a GUI level, please mention
it there.
Comment 1 Tammy Fox 2001-11-28 13:02:07 EST
Thank you for bringing this to our attention. For the next release, I have made
the corrections and added a list of options that can be specified in
/etc/sysconfig/dhcpd.

Note You need to log in before you can comment on or make changes to this bug.