Bug 567237 - [abrt] crash in gq-1.3.4-8.fc12
[abrt] crash in gq-1.3.4-8.fc12
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:f9ba54c349e54a4126365abcf16...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-22 07:05 EST by Imre Horvath
Modified: 2010-08-30 14:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 14:57:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.87 KB, text/plain)
2010-02-22 07:05 EST, Imre Horvath
no flags Details

  None (edit)
Description Imre Horvath 2010-02-22 07:05:38 EST
abrt 1.0.6 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gq
component: gq
executable: /usr/bin/gq
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: gq-1.3.4-8.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)
Comment 1 Imre Horvath 2010-02-22 07:05:42 EST
Created attachment 395455 [details]
File: backtrace
Comment 2 Terje Røsten 2010-08-30 14:57:38 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.