Bug 56760 - VFlib-config should be added
Summary: VFlib-config should be added
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: VFlib2 (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-27 10:22 UTC by MATSUURA Takanori
Modified: 2007-04-18 16:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-28 11:24:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
blush-uped spec file (9.77 KB, text/plain)
2001-11-27 10:23 UTC, MATSUURA Takanori
no flags Details

Description MATSUURA Takanori 2001-11-27 10:22:32 UTC
Description of Problem:
In recent VFlib2, VFlib-config script (like gnome-config) is added.
This file should be added in VFlib2-devel package.

Actual Results:
/usr/bin/VFlib-config is not found.


Expected Results:
/usr/bin/VFlib-config belongs to VFlib2-devel.


Additional Information:
Also I blush up the spec file as attached.
The newest version is 2.25.6.

Comment 1 MATSUURA Takanori 2001-11-27 10:23:50 UTC
Created attachment 38744 [details]
blush-uped spec file

Comment 2 Akira TAGOH 2001-11-28 13:12:08 UTC
Fixed in VFlib2-2.25.6-1


Note You need to log in before you can comment on or make changes to this bug.