Bug 5677 - need summary
need summary
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-07 04:02 EDT by ted
Modified: 2007-04-18 12:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-04 18:10:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ted 1999-10-07 04:02:44 EDT
Hi !

I have a Dell Pentium II 400MHz machine. During the boot
process, the high-speed MMX checksum routine sees my
processor as a p5_mmx instead of a pII_mmx.

It says : using fastest function: p5_mmx

Thanks in advance for any answer

		Daniel
Comment 1 Bill Nottingham 1999-10-11 12:18:59 EDT
*** Bug 5838 has been marked as a duplicate of this bug. ***

I have NT installed on hda (which I use infrequently thanks
to you guys), and Red Hat 6.0 installed on hdb, when I try
to upgrade, it fails (visual, text, and expert) on the hdb,
and gives a python script traceback which I could not
capture. I am more than willing to help debug / capture
anything you guys need.
Comment 2 Bill Nottingham 1999-10-11 12:40:59 EDT
*** Bug 5840 has been marked as a duplicate of this bug. ***

I have just attempted to upgrade my work machine from RH6.0
to RH6.1. The install program crashes at the point where it
is trying to find the existing installation. It fails when
trying to check out partition /dev/sda6 which is an NTFS
partition. The root partition is actually on /dev/sda1.

I was not able to work around this bug by using expert mode
either, as the search for existing installations is still
done automatically.

The error message is:

  Error mounting ext2 filesystem on
  sda6: Invalid argument

The traceback is:

  File "/usr/bin/anaconda.real", line 225, in ?
    intf.run ( todo, test = test)
  File "/tmp/lib/python1.5/site-packages/text.py", line
1000, in run
    rc = apply (step[1](), step[2])
  File "/tmp/lib/python1.5/site-packages/text.py", line
222, in __call__
    parts = todo.upgradeFindRoot()
  File "/tmp/lib/python1.5/site-packages/todo.py", line
1130, in upgradeFindRoot
    isys.umount('/mnt/sysimage')
  File "/tmp/lib/python1.5/site-packages/isys.py", line 8,
in umount
    return _isys.umount(what)
  SystemError: (22, 'Invalid argument')
Comment 3 Bill Nottingham 1999-10-22 10:37:59 EDT
*** Bug 6217 has been marked as a duplicate of this bug. ***

Similar to many other bugs entered on the installer - begs
the questions - was the installer ever tested and _when_
will they be fixed so I can finish my upgrade?

Upgrading from 6.0 to 6.1 from local hard disk.

Get to the point of the dialog with "Searching for..." after
selecting a device and directory to install from. Get the
messages:

Error mounting ext2 filesystem on sda1: Invalid argument

Then the traceback:

/usr/bin/anaconda.real line 225 in ?
  intf.run (todo, test = test)
/tmp/lib/python1.5/site-packages/text.py line 1000 in run
  rc = apply(step[1](), step[2])
/tmp/lib/python1.5/site-packages/text.py line 222 in
__call__
  parts = todo.upgradeFindRoot()
/tmp/lib/python1.5/site-packages/todo.py line 1130 in
upgradeFindRoot
  isys.umount('/mnt/sysimage')
/tmp/lib/python1.5/site-packages/isis.py line 8 in umount
  return _isys.umount(what)
SystemError = (22, 'Invalid Argument')

install exited abnormally....
you may safely reboot...

The disk it was trying to mount - sda1 - is *not* an ext2
partition, it's an NT partition.
Comment 4 Bill Nottingham 1999-11-04 18:10:59 EST
It's just using that raid function because it was faster
when it checked. It doesn't mean anything about the
type of the processor.

Note You need to log in before you can comment on or make changes to this bug.