Bug 56794 - Video card is not recognized
Video card is not recognized
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-27 17:10 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-02 08:08:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-11-27 17:10:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; 
Q312461)

Description of problem:
I am attempting to install RH 7.2 on a Gateway 450.  RH 7.1 worked, but 
during install for 7.2 when I select the Nvidia TnT video card, there is 
no response to the test setting mode other than a blank screen.  I 
contacted Red Hat and we worked with the file XFree86-SVGA, and the 
problem still did not correct.  I am relatively new to Linux, and will be 
happy to provide more support to alleviate this problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RH 7.2
2.Graphics Test Mode
3.
	

Actual Results:  Instead of seeing the test pattern, there is only a blank 
screen for several seconds before returning to the previous Graphics Mode 
screen.

Expected Results:  I should be seeing the selected example such as 8 bit 
256 color sample when I press the Test Settings Button.

Additional info:
Comment 1 Mike A. Harris 2001-12-02 08:08:10 EST
DOes it work if you do not use the test screen at all?
ie: Just select it, and dont' test, when configuration is complete
try running XFree86 and see if it works.  Does it work?
Comment 2 Mike A. Harris 2002-02-09 10:59:39 EST
Inadequate information supplied with bug report in order to troubleshoot.
Please reopen the report if this problem is still occuring, and provide
updated information please, and i'd be glad to look into the problem.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.