Bug 568113 - [abrt] crash in metacity-2.28.1-2.fc13: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.28.1-2.fc13: Process /usr/bin/metacity was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 544520
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9ee6a3db50f1fed9267a66ee1e7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-24 19:55 UTC by Steve Tyler
Modified: 2010-09-29 21:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-29 21:18:43 UTC


Attachments (Terms of Use)
File: backtrace (26.47 KB, text/plain)
2010-02-24 19:55 UTC, Steve Tyler
no flags Details
/var/log/messages showing metacity crashed during shutdown (460.83 KB, text/plain)
2010-02-24 20:20 UTC, Steve Tyler
no flags Details

Description Steve Tyler 2010-02-24 19:55:31 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity
component: metacity
executable: /usr/bin/metacity
kernel: 2.6.33-0.52.rc8.git6.fc13.x86_64
package: metacity-2.28.1-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Rawhide)

comment
-----
/var/log/messages shows this happened during shutdown.
polkitd also crashed on shutdown: Bug 568067 -  polkitd segfaults during shutdown

Couldn't get symbols for thread 3 ...

How to reproduce
-----
I have no idea. Didn't happen on a later reboot.

Comment 1 Steve Tyler 2010-02-24 19:55:33 UTC
Created attachment 396138 [details]
File: backtrace

Comment 2 Steve Tyler 2010-02-24 20:20:39 UTC
Created attachment 396151 [details]
/var/log/messages showing metacity crashed during shutdown

This is cut from the restart before the crash to the end. Not sure how useful it will be ...

Comment 3 Bug Zapper 2010-07-30 10:54:37 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Hamidou Dia 2010-09-29 21:18:43 UTC
Hi Steve,

Thanks for reporting this issue. Feel free to comment at https://bugzilla.redhat.com/show_bug.cgi?id=544520 whether or not you are still facing the same issue and if you are able to reproduce at will shutting down your session or by other means.

Regards



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 544520 ***


Note You need to log in before you can comment on or make changes to this bug.