Bug 56816 - kdeinit dumps core, probably on shutdown of system
kdeinit dumps core, probably on shutdown of system
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdelibs (Show other bugs)
7.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-28 03:04 EST by Torsten Schuetze
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-14 05:01:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
core file (1.77 MB, application/octet-stream)
2001-11-28 03:05 EST, Torsten Schuetze
no flags Details

  None (edit)
Description Torsten Schuetze 2001-11-28 03:04:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-14 i686)

Description of problem:
kdeinit generates repeatedly core files, probably on every shutdown (file
date is that of shutdown time)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. change /etc/profile so that core files are generated
ulimit -S -c 1000000 > /dev/null 2>&1

 (I will submit this as a separate bug. It's no solution and bad practice
to forbid core files. The old behaviour as in RH 7.1 should be restored.)
2. Shutdown and reboot, see core file in $HOME

	

Additional info:
Comment 1 Torsten Schuetze 2001-11-28 03:05:34 EST
Created attachment 38884 [details]
core file
Comment 2 Tomasz Kepczynski 2002-01-10 03:35:35 EST
Hi
  I have the same problem however I am quite sure kdeinit crashes
during logout and not shutdown (I can see core file after I logon
from text console after previous logout from kde).
  My guess is that this may be related to sound - during logout kde
plays logout sound but I can hear it is cut off - it looks like kde
kills the process hich is playing this sound.

Tomek
Comment 3 Ngo Than 2004-09-14 05:01:41 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "CURRENTRELEASE" for now.

Note You need to log in before you can comment on or make changes to this bug.