This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 568183 - [abrt] crash in virt-manager-0.8.2-1.fc12
[abrt] crash in virt-manager-0.8.2-1.fc12
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:b867059360d12607d358bcabce8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-24 18:11 EST by Cedric Buissart
Modified: 2010-02-26 20:58 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-26 20:58:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (30.27 KB, text/plain)
2010-02-24 18:11 EST, Cedric Buissart
no flags Details

  None (edit)
Description Cedric Buissart 2010-02-24 18:11:08 EST
abrt 1.0.4 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
comment: I just wanted to try the vmvga card, cause it looked better :(
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: virt-manager-0.8.2-1.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Select the vmvga video card on a KVM-ed F12 virtual machine (from virt-manager)
2. start it
3.
Comment 1 Cedric Buissart 2010-02-24 18:11:12 EST
Created attachment 396179 [details]
File: backtrace
Comment 2 Cole Robinson 2010-02-26 20:58:53 EST

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.