Bug 568213 - PPP update broke mobile broadband network connections
PPP update broke mobile broadband network connections
Status: CLOSED DUPLICATE of bug 548520
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
12
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-24 21:03 EST by C Sand
Modified: 2010-02-24 22:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 22:05:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
extract from /var/log/messages (4.40 KB, text/plain)
2010-02-24 21:03 EST, C Sand
no flags Details

  None (edit)
Description C Sand 2010-02-24 21:03:48 EST
Created attachment 396198 [details]
extract from /var/log/messages

Description of problem:

Recent PPP update broke mobile broadband functionality in NetworkManager


Version-Release number of selected component (if applicable):
NetworkManager-0.7.997-2.git20091214.fc12.x86_64
ppp-2.4.5-2.fc12.x86_64

How reproducible:
Apply updates as of 24 Feb 2010 to Fedora 12.

Actual results:
Mobile broadband no longer works

Expected results:
Mobile broadband should still work

Additional info:
Probably a small bug, but quite severe: network connectivity is broken, hence it will be difficult for people with only a mobile connection to fix this bug through an update.

Looking through /var/log/messages I've found this:
Plugin /usr/lib/pppd/2.4.4/nm-pppd-plugin.so is for pppd version 2.4.4, this is 2.4.5

See attached file for more details.
Comment 1 C Sand 2010-02-24 21:11:58 EST
PS. this is on an i686 system.
Comment 2 Dan Williams 2010-02-24 22:05:36 EST
https://admin.fedoraproject.org/updates/F12/FEDORA-2010-0660

*** This bug has been marked as a duplicate of bug 548520 ***

Note You need to log in before you can comment on or make changes to this bug.